Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,269

members

1,029

online

29,680

topics

Top

Can no longer send group emails, only individual

New Poster

Can no longer send group emails, only individual

Everything was working fine until a few days ago....individual emails were being returned as not deliverable, so I'd resend then and they'd go fine, this happened for two days late last weeka nd no problems since. Except now...I cannot send an email to a group. Its getting returned just stating "

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

It comes from postmaster@mail.hotmail.com.

 

I'm using outlook online with Comcast as my ISP.  I'm using the proper/same settings I have been using, with outgoing smtp.comcast.net, port 587. and incoming mail.comcast.net port 995, both with SSL.  Nothing has changed that I can tell. I have several accounts set up in outlook, ie @comcast.net, @outlook.com....and it doesn't work from any of them. I have two computers, same thing.I've removed the email addresses i'm sending to that use hotmail.com thinking that's it, but same problem.  Any ideas? I have a business and must be able to send group emails!

 

Thanks in advance.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 338 views
  • 0 kudos
  • 1 in conversation