Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,899

members

990

online

36,148

topics

Top

AUTO DRAFT

ANSWERED
Frequent Visitor

AUTO DRAFT

When I am typing an e-mail the auto draft program is not working any more, I can't even save the e-mail in the draft folder manually.

 

Could somebody help me to fix this problem? I can't get comcast to fix anything

Accepted Solution

Re: AUTO DRAFT

OK now in IE-11, make sure you have Compatibility View enabled for Comcast.net.  You will find it in your Tools menu.  When you have done that, then go back into the Comcast preferences and try to set the Draft option again.

View answer in context
Email Expert

Re: AUTO DRAFT

From the Inbox page, go to Preferences>>>>Email>>>>>>>Composing.  Do you have the box checked to save drafts?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: AUTO DRAFT

I have tried that, but when I go to preferences and it connects there is a circle that keeps going around and around and under it says loading, but the circle never stops so I can't check on e-mail to make sure the box is cheecked, today I tried it again after 1 1/2 hours the circle was still going. I talked to comcast on Sat and they said they would have someone call me to get this fixed, today is Sunday, still no call. I don't know whatelse I can do. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Email Expert

Re: AUTO DRAFT

Clear out your browser's cache and browsing history.  Then close it out and re-start it in a fresh session.  Then try setting the preference again.  As a test you could also try using a different browser.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: AUTO DRAFT

How do I do what you suggested?

Email Expert

Re: AUTO DRAFT

Which browser are  you using?  They are all a little different as to how you clear history.  Here's some information, although I think it's a little dated------------------

 

 

 

http://www.wikihow.com/Clear-Your-Browser%27s-Cache




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: AUTO DRAFT

I am using Internet Explorer

Frequent Visitor

Re: AUTO DRAFT

I have deleted the browsing history and check the box that said Temporary Internet Files and Website Files, a message came up saying browsing history has been deleted,  What's next. By the way I am using Internet Explorer 11

Email Expert

Re: AUTO DRAFT

OK now in IE-11, make sure you have Compatibility View enabled for Comcast.net.  You will find it in your Tools menu.  When you have done that, then go back into the Comcast preferences and try to set the Draft option again.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 8 replies
  • 417 views
  • 2 kudos
  • 2 in conversation