Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,845,002

members

1,011

online

36,687

topics

Top

10.10 installed and mail will not send...

New Poster

10.10 installed and mail will not send...

Mac mail is not sending email suddenly.  will not connect since upgrading system yesterday.  what is the fix?

Email Expert

Re: 10.10 installed and mail will not send...

Are you getting any kind of error message when you try to send?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: 10.10 installed and mail will not send...

just that the message cannot be sent, so after researching a little I saw it is a problem with this new OS.  I killed off the account and readded it according to the Comcast instructions, etc.  now i can receive emails eith and when I run cinnection doctor, i'm not connecting at all... Really frustration.. Cant get Mail to even receive now.  I have eliminated the account and reestablished it several times to no avail.

Email Expert

Re: 10.10 installed and mail will not send...

That's strange.  I'm using OS X 10.10 and I also use Mac Mail.  Have not had any issues with it.  Maybe try with Thunderbird?  I have that on my iMac also and it works just fine.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: 10.10 installed and mail will not send...

Thanks.... that worked!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 4 replies
  • 356 views
  • 0 kudos
  • 2 in conversation