Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,041

members

1,168

online

35,974

topics

Top

Tel1 & Tel2 lights have been solid but no phone connected

New Poster

Tel1 & Tel2 lights have been solid but no phone connected

I hadn't had phones connected to the modem, yet the Tel1 and Tel2 light are solid. Hadn't had this before. Should I be concern?

Service Expert

Re: Tel1 & Tel2 lights have been solid but no phone connected


@Flmgkat_60 wrote:

I hadn't had phones connected to the modem, yet the Tel1 and Tel2 light are solid. Hadn't had this before. Should I be concern?


There is nothing to worry about if you do not have phone service or you have no phones connected.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 1 reply
  • 97 views
  • 0 kudos
  • 2 in conversation