Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,726,890

members

9

online now

1,888,890

discussions

Back to Top

no stutter tone or light

Posted by
New Poster
Message 1 of 13
1,995 Views

I get no stutter tone or light on my phone when I do have messages.  Please reset/refresh my voice mail indicator.  Thanks.

12 REPLIES
Posted by
Problem Solver

Message 2 of 13
1,972 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 13
1,924 Views

I just got voice service this week and am having the same problem. Can you zap my phone too?

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 13
1,886 Views

I had Comcast Voice installed last week and don't get vmail notification via stutter tone or light on my phone.  What needs to be done to enable this?

Posted by
Frequent Visitor

Message 5 of 13
1,853 Views

No voicemail light nor stutter tone.  Please help.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 13
1,829 Views

how do you turn light off? I do not have any messages in my box.

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 13
1,820 Views

Thanks for the help but it didn't work. I am still not getting the stutter tone or message waiting light. Any other thoughts?

Posted by
Problem Solver

Message 8 of 13
1,806 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Highlighted
Posted by
Problem Solver

Message 9 of 13
1,802 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
Problem Solver

Message 10 of 13
1,799 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
Frequent Visitor

Message 11 of 13
1,796 Views

Mine has been fixed.

 

All I had to do was to be sure my Voicemail Box was empty before having Comcast resend the signal and reset my box.  Then everything worked fine.

 

Thanks for the help.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 13
1,444 Views

I am having the same problem of no stutter tone.  I have contacted customer service several times and they have not helped.  Could you please correct my problem.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 13
1,424 Views

We also do not get the stutter tone.  Any help would be appreciated.