Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,594

members

61

online now

1,937,974

discussions

Top

no sound

New Poster

no sound

hi, i actived my voice 2go in my android, but when a make i call the other person hear me but i can hear them...so what can i do???? i already re-install the aplication but doesn't work...help please.

Frequent Visitor

Re: no sound

Dear Voice 2Go customer,

 

Please give us further details about your issue:

 

-What Android device and model are you using ?

-Which OS version ?

-Are you using attached headset with microphone when making a call? If not, can you try using that?
( since the speaker may be located at a specific location on your device, it is sometimes difficult to hear  the called party because of how the device is being held)

- When making a call what network are you in? Wifi or cellular ?

Thanks.

 

Comcast Voice Team.

New Poster

Re: no sound

I believe I have the same problem with Xfinity Connect, no receiving sound on calls.

I only have done out-bound calls. I have tried using the bare device and also with a BT headset.

 

I made the calls while attached to my home wi-fi.

 

My device is a Dell Venue 8 3830, Android running JB 4.2.2 (over kernel 3.4.34). This is a newly available device from Dell.

 

New Poster

Re: no sound

The Dell Venue cpu is not an ARM processor, but an Intel Atom.
Maybe there is some C code in the app?