Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,635,931

members

24

online now

1,813,794

discussions

Back to Top

Xfinity Connect "Voice" Tab Doesn't Work

SOLVED
Highlighted
Posted by
Visitor

Message 1 of 4
2,059 Views

I can't manage my voicemail account because the "Voice" tab and all submenus are not available to me online.  I hit the "Voice" tab and get an "upsell" message like I don't already have digital voice service. 

 

I've had multiple local tech. visits to my house and have an ticket open since January 7th to no avail.  I have chatted with a rep. online numerous times and was told there is no timeframe to resolve this issue.

 

I have waited through two 72 hours periods where "national" and "HSI" people were supposed to fix the problem and "rebuild my vitrual inbox".    None of this happened and no follow-up occured. 

 

I do get a notification email of new voicemails in the "Email" tab of Connect.

 

I am ready to cancel service but I have seen many people on this forum with the same problem and it appears that Comcast people have "made changes to your account" and the thread dies.  I assume these changes worked and therefore the thread ended.

 

I am looking to have these simple changes to my account made because this clearly seems to be a common problem that involves account settings - i.e. it should be easy to fix.

3 REPLIES
Posted by
Cable Expert

Message 2 of 4
2,055 Views

The Comcast Cares Team has been notified of your post and will get the right people to get it fixed.

 

Watch this post and your email for updates from the team during the business week.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Message 3 of 4
2,018 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
Visitor

Message 4 of 4
2,037 Views
Solution

This issue was resolved by engineer with a "complete voicemail rebuild".  This was done on the morning of 1/27/12, so two days to get this fixed via the forum.   Thank you for quickly getting this resolved.

 

Also, I recieved a follow-up call from the engineer and a supervisor to make sure everything was working.  Thanks again for the follow-up and quick resolution.