Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,784,739

members

71

online now

1,935,583

discussions

Top

Voip troubleshooting

New Poster

Voip troubleshooting

I am trying to troubleshoot my Viop phone service. I recently upgraded from an older Comcast box to their X1 system, and with it came a different Modem and set-top box for the TV. Unfortunately it seems I also got a whole bunch of probblems:

 

First problem was that VPN was not working. Comcast worked on that and did something with the modem (different IP address and I believe they turned off the wireless, which I don't need), and the VPN worked again.

 

But now I have problems with Voip. I have 2 different systems. I am using both a Vonage box and an Asterisk system (PC and some Voip phones). Both show the same symptoms. Very often (not always) the communcation is interrupted, but only on one side (typically the download side, but not always). In the middle of the conversation one side completely drops out. Thy can hear me, but I cannot hear them. Sometimes this persists for jsut a few seconds, at other times it is longer and I have to finish the call. The fact that this happens on two separate VOIP connections tells me that it is not the VIOP provider, but something else. To test if the network connectivity drops, I have set up one PC on the network to constantly ping another computer on teh internet (actually a computer that belongs to me, but is physically located somewhere else and not connected to my network). The pings continue uninterrupted, so it is not a network issue.

That leads me to believe that the problem is with Comcast and their treatment of the VOIP packages.

 

I should say that I ALSO have trouble with the X1 box. Quite frequently the box stops responding to the remote (but I can still change the volume on the TV, so it is not the remote), and a message pops up on the TV that they "can't connect to the X1 platform". Another connection issue. If I understand it correctly, the box is connected directly to the modem, bypassing all of my own network structure, so the problem must lie in the box, the modem, or the Comcast infrastructure.

 

Has anybody seen similar issues and perhaps has some hints what to do?

Networking Expert

Re: Voip troubleshooting

What was the model of the 'old' Comcast box, if you remember?

The new one will be a gateway devicwe (combo router/modem) so if the old one was a straight modem, and you are still using your own router, that could be part of the problem with the VOIP. Depending on the previous setup, you may now have two routers in lie, which could cause problems.

 

The issue witht he X1 remote is, unfortunately, not uncommon. I have X1, and my cable signals are rock solid, but I still lose functionality witht he X1 remote on occasion. The X1 boxes have a modem built in to them, and they communicate back to the X1 servers. It is my understanding that the signals from your remote are actually sent back to the X1 servers also. Remote commands for the X1q interface are not exceuted locally, rather on the X1 server. If you have a connectivity problem between you and that server, ot the server has an issue or gets busy, you lose remote functionality.

 

If this is happening frequently, you might want to check signal levels at your modem to see of there are any issues.

The other thing I have seen reported is that the install tech has run a line from the amp that was installed as part of the X1 install to the modem/gateway. I don't beleive this is how it should be cabled. and running you cable internet signal through an amp then sending it to the modem could amplify noise on the line, and cause connectivity problems. I'm not saying that it is incorrect...I don't know for sure, but in my eperience, the canble feeding the modem has always beena direct run from the first splitter after the cable enters your home, and never through an amp or another splitter.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Voip troubleshooting

I am having the same issue. Sometimes it works perfectly and other times the call either drops completely or the other end cannot hear me. This has been incredibly frustrating and when I call support, they keep asking about my MagicJack. I never said anything about MagicJack, I've never used MagicJack, and I have never seen MagicJack. I escalted the call and was met with the same inexperience. The inability to get this fixed is a deal breaker so if Comcast does not get a handle on this they are going to lose business. Please let me know if any of you have had better experience with support. 

thanks