Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,835

members

68

online now

1,938,138

discussions

Top

Voice Mail does not PLAY when accessed in SmartZone

Regular Visitor

Voice Mail does not PLAY when accessed in SmartZone

I just set up my Digital Voicemail.  I can access by phone, but when trying to listen to it via computer it does not Play.  The message posts, but when I click the Play Button, nothing happens.  I checked the volume first of course.  I then checked the "Help & Support", which says to make sure I have Quicktime or iTunes installed.  I have both.  Any help appreciated.
Official Employee

Re: Voice Mail does not PLAY when accessed in SmartZone

were you able to download the message and save it on your computer? Can you use another computer to try it again?



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Voice Mail does not PLAY when accessed in SmartZone

After reading your question about downloading the voicemail message, I did do that.  It was saved as a xxx.wav document.  When I opened it, it was opened and played under Musicmatch Jukebox.  As mentioned I do have Quicktime and iTunes installed.  Is there something I should change so I do not have to Download each message?
Official Employee

Re: Voice Mail does not PLAY when accessed in SmartZone

You don’t have to download a voice message and then play. Check if QuickTime is enabled for your browser. If you use Windows, go to Internet Explorer/Tools/Internet Options/Programs/Manage Add-ons, QuickTime should be enabled there.  To enable QuickTime as the default player, go to control panel/add or remove programs, find QT, click Set Program Access and Defaults.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Voice Mail does not PLAY when accessed in SmartZone

Regarding about problem of Voicemail not playing:  I followed instructions you gave:  I went to Internet Options/Manage Add-ons.  Quicktime was in the list and I clicked on it to make sure it was Enabled.  I then went to Control Panel, Add/Remove Programs, clicked on Quicktime and clicked on Set Program Access & Defaults Icon.  I tried to play the voicemail message again and it still does not work.  When trying to Play it, I just click on the voicemail message, and click the Play Button when it shows up.  Am I not doing something correctly?
Official Employee

Re: Voice Mail does not PLAY when accessed in SmartZone

There is an announcement on QT compatibility. See below. What version of IE do you use?

 

Windows Internet Explorer 5.5 SP2 and 6.0 with QuickTime
IMPORTANT INFORMATION FOR QUICKTIME USERS

NOTE: THIS ISSUE AFFECTS ONLY USERS OF INTERNET EXPLORER ON WINDOWS.
Microsoft Internet Explorer for Windows, versions 5.5 SP2 and 6.0 (soon to be released) no longer support Netscape-style plug-ins, such as the plug-in installed as part of QuickTime 5.0.2 and earlier versions. Consequently, Windows customers using these versions of Explorer may be unable to view QuickTime content in the browser. Mac users and Netscape users are unaffected.

To restore compatibility, Apple has provided an ActiveX control. Please visit
http://www.apple.com/quicktime where you will be prompted to download and install this control if you do not already have it.

 

(source: http://developer.apple.com/quicktime/compatibility.html, 11/5/2008)

 

If you use one of the two versions, you may want to try the following.

a) follow the instruction on Apple's web site to restore compatibility. You will need to reboot your computer.

b) make sure QT is enabled in your IE browser. (Internet Options/Manage Add-ons)

c) make sure QT is the default media player for IE. Like what you did before, go to Control Panel, Add/Remove Programs, clicked on Quicktime and clicked on Set Program Access & Defaults Icon. Please note, there is an option to "choose default media player". Check QT and click on OK.

d) open a new IE browser and then go to smartzone. Click on a message. Wait for 20 seconds to see if it plays or not.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Voice Mail does not PLAY when accessed in SmartZone

Sorry for the delay in responding.   Just moved from Michigan to Arizona for six months. 

The Internet Explorer I am using is Version 7, so that should not be the problem with QT.  Not sure what else to do, but thank you for your help.  Guess I will have to either download messages or actually use the telephone - bummer!