Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,789,137

members

75

online now

1,939,110

discussions

Top

VM beeping but no messages

New Poster

VM beeping but no messages

When I pick up the receiver the beeps are going but there are no messages in the mail box. How do I stop the beeps? Thanks for any help!

Cable Expert

Re: VM beeping but no messages

Call the home number, leave a message.  When you delete the message that should clear up the phantom studdertone.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: VM beeping but no messages

This solution did not work in my situation - I tried it when I saw it in the forum.  Thank you.

 

Our phone product has an answering machine built in the base - it is not turned on, but could

its existence be a part of the problem, as well?

Cable Expert

Re: VM beeping but no messages

The phone is not the issue.

 

You will have to call Comcast support and they will need to reset it on their end.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: VM beeping but no messages

Thank you so much for your time & assistance ;-)