Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,551

members

60

online now

1,937,954

discussions

Top

Self-install not working properly

New Poster

Self-install not working properly

Received my self-install kit today, and activated as I was supposed to.  Internet works fine, however, "Tel 1" o the VoIP modem blinks steadily.  Called Comcast twice today, and the first response is that the activation actually failed, and it was using two modems on my account... they said they were looking into it.

 

Second phone call this evening, the guy stated that it takes up to 24 hours to activate, and for the information to be set to the account.

 

Bottom line is, who's lying to me here?

Cable Expert

Re: Self-install not working properly

Most of the time Comcast rep's are not lying but just clueless.

 

Call back again, if you are not porting a phone number from another provider, they should be able to get your CDV working on the spot.

 

If you have exising service try the phone number on your monthly statement instead of the national number.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Self-install not working properly

This is my first home phone with Comcast.  I just went to the triple play service from just having cable and internet.  It's been nothing but problems all day, and no one can give me a clear answer.  I have a phone number that they assigned to me, but alling it goes straight to voicemail.

 

 

Cable Expert

Re: Self-install not working properly

If you can't get any support from the phone team, then please email to we_can_help@cable.comcast.com and they will get the right people involved.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon