Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,788,232

members

67

online now

1,938,351

discussions

Top

Same problem: no messages

ANSWERED
New Poster

Same problem: no messages

Message showing as "New Voice Mail" but there isn't one. This has been going on for three days. I have removed batteries and put in new ones, unplugged everything, waited, and replugged. I got raked over the coals this morning by a client who complains I didn't return his call, but I have no messages. Given that the client might be conjuring up HIS message, I still can't get rid of the onscreen "New VM" or the stuttuer tone. 

 

Help!

 

Thanks

Accepted Solution

Re: Same problem: no messages

Dear Geek46,

 

My most profound thanks. It worked. Now I can obsess elsewhere. 

 

 

View answer in context
Service Expert

Re: Same problem: no messages


motherlode wrote:

Message showing as "New Voice Mail" but there isn't one. This has been going on for three days. I have removed batteries and put in new ones, unplugged everything, waited, and replugged. I got raked over the coals this morning by a client who complains I didn't return his call, but I have no messages. Given that the client might be conjuring up HIS message, I still can't get rid of the onscreen "New VM" or the stuttuer tone. 

 

Help!

 

Thanks


Using a different phone, call your number. leave yourself a message..

Dial your VM ( *99 ) ...l;isten to your message, press 77 to delete.

Hangup

 

This should clear the "phantom" VM indicator  ( stutter tone ).

 

Good luck!




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Same problem: no messages

Dear Geek46,

 

My most profound thanks. It worked. Now I can obsess elsewhere. 

 

 

Service Expert

Re: Same problem: no messages


motherlode wrote:

Dear Geek46,

 

My most profound thanks. It worked. Now I can obsess elsewhere. 

 

 


Happy to help!!!

Glad you got it working!

 

KUDOS are always accepted!!!

 

-=Geek=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon