Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,312

members

72

online now

1,937,790

discussions

Top

Recent Install, Internet Works, Phone does not

Regular Visitor

Recent Install, Internet Works, Phone does not

Hey guys, we've been a comcast tv customer for years so when we decided to save some money we went with comcast for the triple bundle. The installer came did everything good and then at the end told us that the number wasn't ported and that someone else will have to come out. That's fine no biggy. So, my mom calls and tries to schedule an appointment but the person on the line says that the number has been ported and when she asks if the line is connected to the modem i told her "no the installer said not to plug it in yet since it wont work," and then she thanks me and hangs up and says someone will get back to us. Fed up, I looked through a self install kit and set everything up to check and at first it looked okay but then every light on the modem began blinking except for the Telephone 1. I can make calls out but not recieve them. The install was on 10/6/10 and this is what i got from the modem stats on that day and today

 

10/6/2010 15:41 20000200 3 No Ranging Response received - T3 time-out
10/6/2010 15:44 20000400 3 Received Response to Broadcast Maintenance Request, but no Unicast Maintenance opportunities received - T4 timeout
10/6/2010 15:45 17000100 3 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing

10/13/2010 7:23    20000200    3    No Ranging Response received - T3 time-out

 

My question is, is the number still not ported or is it something else entirely?

Cable Expert

Re: Recent Install, Internet Works, Phone does not

Those events are normal and not a concern.

 

I've notified the Comcast Corp escalation team to look into your CDV issues and get them corrected. 

 

Watch this post and your email for updates, most likely Thursday.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Recent Install, Internet Works, Phone does not

Sounds good thank you very much