Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,707

members

16

online now

1,938,027

discussions

Top

Re: Use as Fax?

New Poster

Re: Use as Fax?

I have a Brother fax scan copy mahine and I cannot send a fax over telephone line. I tried hooking phone line directly to exfinity modem and I keep getting busy signal. I do get a dial tone on my fax machine. Any ideas what may be problem?

Service Expert

Re: Use as Fax?


billybeers wrote:

I have a Brother fax scan copy mahine and I cannot send a fax over telephone line. I tried hooking phone line directly to exfinity modem and I keep getting busy signal. I do get a dial tone on my fax machine. Any ideas what may be problem?


If you have single line residence service, then only the ONE tel jack is active... you will need to get a 2 to 1 adaptor and plug both phone and fax into that and then into the acrtiver phone jack on the modem...

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Use as Fax?

I'm having the same problem using a Brother all-in-one device.  The fax machine dials the desired fax number, I can hear the handshaking between the 2 machines and all appears to be working.  In a few moments I get multiple beeps from my fax, indicating a transmission failure, and the process terminates.  The printout of the result shows "NG" for no good and the reason is shown as "poor line condition".

What is going on?