Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,788,064

members

54

online now

1,938,267

discussions

Top

Phone not working since installed new modem.

New Poster

Phone not working since installed new modem.

My phone is not working.  I have re-set, re-started the modem by unplugging the modem ooooohhhh about 10 times now.  The phone light flashes and then stops.  No light.  I have pushed the little re-start button, same thing.  We do get the voice mail transcribbed via e-mail, so at least we're getting messages, but other than that, this is TOTALLY unacceptable.  Phone worked fine before installing the new modem.  We can't "test" out a "working phone" because this is the only phone we have!!!!!!!  I don't understand the instruction to plug the phone into the modem, because that's the only place I know to plug it in.  We have not used any wall plug since we first got Xfinity with the old modem a few years ago.  Soooooo what is the way to fix this problem? The internet and cable are fine - so 2 out of the 3 are working in the Triple Play.

Cable Expert

Re: Phone not working since installed new modem.

Please contact Comcast support so they can confirm the activation of your new gateway.  This is a user to user forum with very little interaction from Comcast support here.

 

1-800-266-2278




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon