Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,786,481

members

49

online now

1,937,072

discussions

Top

Phone connection

Regular Visitor

Phone connection

Ever since i upgraded to the new modem my phone gets no dial tone. On the modem all lights are on except the "tel1" is flashing and the "tel2" is not on. I checked all connections. What do I do now?

Service Expert

Re: Phone connection


JNHughes1959 wrote:

Ever since i upgraded to the new modem my phone gets no dial tone. On the modem all lights are on except the "tel1" is flashing and the "tel2" is not on. I checked all connections. What do I do now?


Contact Comcast to begin the troubleshooting process, ticket submittal process...   since your phone is OOC, you can contact COmcast via online chat by going here:  https://www.comcastsupport.com/ChatEntry/Protected.aspx




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon