Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,317

members

39

online now

1,814,160

discussions

Back to Top

No voicemail indicator

SOLVED
Highlighted
Posted by
Frequent Visitor

Message 1 of 7
2,335 Views
I am having the same issue with no stutter tone or light.  Called tech support 3 times.  The first time they said my phone was the problem.  I took it to a friends who has the same service and equipment and it worked fine there.  The voicemail light turned on, no problem.  I called again and let them know my results and they told me that they would resend the signal.  Didn't work.  I tried the online chat and the guy on the other end said he would resolve the issue.  Still not fixed.  I decided to buy a new phone to see if that was actually the isssue and called tech support for a third time.  They resent the signal and reset all of my equipment and it still does not work.
 
Does anyone there know how to resolve this issue?
6 REPLIES
Posted by
Cable Expert

Message 2 of 7
2,334 Views

The Comcast Cares Team has been notified and will get it fixed.

 

Watch this post and your email for updates from the team during the business week.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 7
2,311 Views

I just changed to Xfinity VOIP last week 1-26-2012 - and I have the same problem - no indicator there is a voicemail. 

Posted by
Problem Solver

Message 4 of 7
2,263 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
Problem Solver

Message 5 of 7
2,261 Views

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Posted by
Frequent Visitor

Message 6 of 7
2,251 Views
No it is not fixed.
Posted by
Frequent Visitor

Message 7 of 7
2,294 Views
Solution

Finally fixed.

 

Thanks you for your help.