Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,786,190

members

81

online now

1,936,858

discussions

Top

No dialtone

New Poster

No dialtone

The telephone light on my modem is flashing and I have no dialtone.  One of my phones has a message that the line is in use but all of my phones are off.  How do I start to figure out how to solve this problem?

Service Expert

Re: No dialtone


Bergyfan wrote:

The telephone light on my modem is flashing and I have no dialtone.  One of my phones has a message that the line is in use but all of my phones are off.  How do I start to figure out how to solve this problem?


SOunds like the TEL is not seeing the signal....  This could be a temporary outage of services in your area, or a more localized issue.  

 

If your service hasn't returned, then call into Comcast and let them know you are having this issue.  Without calling, they will never know...   If your service has returned, then it was a temporary local outage.

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon