Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,784,966

members

70

online now

1,935,779

discussions

Top

No dial tone.

ANSWERED
New Poster

No dial tone.

     I am not getting a dial tone on my telephone and if I call the numer from an outside phone, the call is "forwarded to an automatic messaging system".  Any idea on how to fix it?

     Have already checked all of the connections, restarted the modem unplugged and replugged a base unit.

Accepted Solution

Re: No dial tone.


esa3417 wrote:

     I am not getting a dial tone on my telephone and if I call the numer from an outside phone, the call is "forwarded to an automatic messaging system".  Any idea on how to fix it?

     Have already checked all of the connections, restarted the modem unplugged and replugged a base unit.


 

You've already completed all of the self trouble shooting steps, time to give Comcast and call and report your non working services to them.

 

-=Ray=-



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

 

View answer in context
Service Expert

Re: No dial tone.


esa3417 wrote:

     I am not getting a dial tone on my telephone and if I call the numer from an outside phone, the call is "forwarded to an automatic messaging system".  Any idea on how to fix it?

     Have already checked all of the connections, restarted the modem unplugged and replugged a base unit.


 

You've already completed all of the self trouble shooting steps, time to give Comcast and call and report your non working services to them.

 

-=Ray=-



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon