Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,789,241

members

83

online now

1,939,205

discussions

Top

Modem resetting

Regular Contributor

Modem resetting

I just got CDV with a temp number installed a week ago tomorrow.  It seems the modem is resetting much more then the old Moto one did.  I have been down next to the modem and all lights went out and started back up slowly.  That's happened a few times.  Then I tried to use the phone and it did the same thing once I picked up the phone.  Which is directly connected to the modem.
 
Tonight I was on my laptop upstairs and I lost all connectivity.  Went down to my desktop and everything was really slow and I couldn't access the modem.  I hit standby on the modem turned off my router and all pc's.  Gave a minute and turned them on one by one.
 
Is this normal with this modem or ?
Most Valued Poster

Re: Modem resetting



GDM_Husky wrote:
I just got CDV with a temp number installed a week ago tomorrow.  It seems the modem is resetting much more then the old Moto one did.  I have been down next to the modem and all lights went out and started back up slowly.  That's happened a few times.  Then I tried to use the phone and it did the same thing once I picked up the phone.  Which is directly connected to the modem.
 
Tonight I was on my laptop upstairs and I lost all connectivity.  Went down to my desktop and everything was really slow and I couldn't access the modem.  I hit standby on the modem turned off my router and all pc's.  Gave a minute and turned them on one by one.
 
Is this normal with this modem or ?


I just got CDV also, and my modem has never done that, if it did, I would be on the phone forth wit.
Image Hosted by ImageShack.us
Regular Contributor

Re: Modem resetting

I am not using the phone side much since I am waiting on the vonage number to port.  Plus a tech is coming out next week to do the final install for the port change.  I figured I could hold out till then but wanted to ask.
Most Valued Poster

Re: Modem resetting

GDM_Husky,

No, this is definately not a normal issue for the CDV and HSI service. 

When I pull up your modem stats from this side, for the most part the levels look good and I don't see any excessive errors or resets logged from the Comcast side.  The only value that is close to the limits is your upstream receive power, which is measured from the CMTS.  Right now this value is at or below 0dBmV - the nominal range is between 0 and 10dBmV.  This may be the cause of some of your issues so if you have a tech coming out in a few days to port your number from Vonage, have them check the signals and mention this upstream signal is reading a bit low.

In the meantime, have you tried the suggestions in the first 2 sticky threads of the Connection forum to see if your connection improves any?
Regular Contributor

Re: Modem resetting

Jason,
 
Thanks for the info.  I have checked everything listed in those stickies.  From what I remember what the Moto modem was the signals look the same to me.
 
It's not too often just very random occurences so not sure how to explain it.  When this modem resets all lights I assume it's doing a reset of the modem correct?
 
Tech is scheduled to come out next thursday so I can wait till then.