Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,150

members

27

online now

1,937,616

discussions

Top

Modem and phone issue

New Poster

Modem and phone issue

I have a weird issue with an ARRIS TM722 modem and my phone service.  If I plug a phone directly into the modem, I have service.

 

But when I plug into my local phone network, I can make one call and when I hang up I lose phone service and  the lights on the modem start blinking green and amber.

 

Then if I reconnect the phone directly to the modem, the lights continue to blink for about 20 seconds then return to normal and I have service again. 

 

I've made sure that the LPN is isolated completely from a previous DSL installation, checked the wiring on the jacks that I'm using--2 in 1 room on the same LPN, and they're OK.

 

Could the modem be going bad, or am I doing something wrong, or something else entirely?

Official Employee

Re: Modem and phone issue

That usually happens if you have a short in your home wiring, maybe a bad jack, old phone etc. bet way to figure out which is to disconnect all phones and plug in one by one to see which jack is causing it.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon