Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,785,932

members

39

online now

1,936,582

discussions

Top

Lost dial tone during call...

Contributor

Lost dial tone during call...

I was on the phone & mid-conversation my side dropped out. I could hear the other person; they could not hear me. I hung & tried to call her back, but I had no dial tone. Still don't. Why would it do that mid-conversation? Internet & cable are working fine. I called my home phone from my cell & it went straight to voicemail. ?

Cable Expert

Re: Lost dial tone during call...

Please start by resetting your eMTA cable / phone adapter.

 

Usually the reset button is recessed on the back panel where all the wires are connected.  You will need a toothpick or some kind of poker to press the reset button in the recessed hole.

 

Next step would be remove the phone cord from the eMTA L1/L2 jack and plug in a wired phone directly to the eTA and test it that way to eliminate any of the inside phone wiring and other phone equipment.

 

Try those 2 steps first and then post back if you need more help.

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon