Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,786,190

members

81

online now

1,936,858

discussions

Top

Loss of dial tone when uploading

Regular Visitor

Loss of dial tone when uploading

I've been a RR customer for many years and a digital phone customer for about 2 years. So far very happy with the switch, nice increase in internet speed up and downloads are great. 6.5meg down and 2.1meg up. my problem I have had since the switch is I use utorrent to D/L movies,games and what not.
now when i do this i lose my dial tone. i've discovered it's due to the uploading. if I limit my upload speed to 100k i'm ok and the phone works, anything higher than that and no dial tone. I'm thinking maybe i need to replace my modem? any ideas?
mike
Contributor

Re: Loss of dial tone when uploading

When you try to download/upload, do you notice a slowdown in your internet connection? If so, its a problem with bandwidth utilization. Try doing a download/upload while simultaneously pinging a website, yahoo.com for example.
Regular Visitor

Re: Loss of dial tone when uploading

yes my internet connection slows alot, but in the past before comcast and the increase in speed(esp upload speed) I've never had a problem with the phone. i could use the phone and download and upload the max with no problems other than a slowdown in internet speed to websites. like i said i can limit my upload speed to 100k and phone is ok, but before comcast my upload rate was 384k and i could upload to atleast 200k or so. it never went higher than that, but now it's got to be less than 100k or no phone. it's not really a problem cause i can d/l and up/l late at night. and i'm not complaining cause the service is great. i was just wondering if anyone else experienced this or is it just me.
thanks for the reply
mike
Contributor

Re: Loss of dial tone when uploading

Hello MAM1:


 

I'm sorry that you're having problems with your CDV service. Checking the status of your modem, I do not see any signal issues that might indicate a problem with your CDV service; nevertheless, I do see some abnormalities on your account that could present some problems.

Fortunately, I know that you spoke with one of our other moderators earlier today, and I can confirm that he’s scheduled you for a service technician on 08/11 from 2-5 PM. It’s possible that the problem may be related to the modem itself, in which case the technician can replace the modem for you on Saturday. I do believe the problem will be resolved once the technician arrives, but I will follow up on your account and confirm that your service is working correctly. If you experience any other problems please contact us or email me directly for assistance.

Thanks

modmlr



Message Edited by modmlr on 08-09-2007 01:57 PM