Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,637,528

members

32

online now

1,815,333

discussions

Back to Top

Latest Caller ID has many problems

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 6
1,703 Views

 Can't set launch on start up,often a phone call is not logged because Caller ID is not "connected"..older revision didn't have any of these problems,very poor QA

5 REPLIES
Posted by
Cable Expert

Message 2 of 6
1,699 Views

Call logging doens't have anything to do with caller ID working or not.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Contributor

Message 3 of 6
1,514 Views

I have found same problem. I can log in with module, then after a short time it "loses connection" and never attempts to log in again.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 6
1,474 Views

 For some reason,I can't check the box to launch latest caller id on start up,this was possible with earlier version

Highlighted
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 6
1,450 Views

I also updated mine but it doesn't seem to want to stay logged in. It keeps logging itself off and I constantly need to reconnect. Big pain and clearly not worth it.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 6 of 6
1,325 Views

Although you can't tell it from the app, you must be disconnected in order to change the checkboxes on the Account tab. Click on the Disconnect button, and then you will be able to set Launch at Startup.