Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,785,570

members

94

online now

1,936,289

discussions

Top

Land line inop

Contributor

Land line inop

Receiving several seconds of silence when answering an incoming call, this is then followed by an echo during the conversation. Tried different phone but result was still the same. Believe problem is on Comcast end. Any help would be appreciated.

Service Expert

Re: Land line inop


burnsieboy wrote:

Receiving several seconds of silence when answering an incoming call, this is then followed by an echo during the conversation. Tried different phone but result was still the same. Believe problem is on Comcast end. Any help would be appreciated.


For these types of problems, it is always best to first try troubleshooting on your own...you can do this by pulling the power from the device....  let sit.... then plug back in....  allow the device to initilaize ( 3-5 minutes ) then try to place a call or recieve a call and see if that cleared up the issue.     If it did not, you should call into Comcast and register a trouble ticket for your affected services




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Contributor

Re: Land line inop

Ray,

 

Thanks for the info. Tried everything you mentioned but unfortunately still experienced the same problem. Chatted with Comcast, eliminated their equipment and isolated the problem to an internal line problem.  A tech was dispatched and removed an RJ connection that was still attached to a "Verizon" phone panel in my apartment and was causing a crosstalk situation with my phone. Apparently the removal of this RJ connection was over looked during the initial Comcast installation. Problem resolved. Thanks again for your help.