Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,835

members

68

online now

1,938,138

discussions

Top

Home Phone

New Poster

Home Phone

We installed a new wireless router in our home the other day and as part of the process, the modem needed to be unplugged. 

When the installation process was completed, all was fine except now our home phone does not work.

"Line in use" is displayed on the window of the phone with no dial tone.

Any suggestions?

Thank you...

Service Expert

Re: Home Phone


BVH33 wrote:

We installed a new wireless router in our home the other day and as part of the process, the modem needed to be unplugged. 

When the installation process was completed, all was fine except now our home phone does not work.

"Line in use" is displayed on the window of the phone with no dial tone.

Any suggestions?

Thank you...


Try rebooting the Gateway as a first step.   Pull the power cord from the outlet, wait 10 seconds and plug back in.  Allow 3-5 minutes tor reinitialize the device and once all lights are lit solid, try to see if dial tone has been restored.  If still no dial tone, also check to ensure the phone line is in the correct port on the Gateway.  If that still does not restore dial tone, you will need to call into Comcast and register a trouble ticket with the CSR.

 

 



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon