Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,707

members

11

online now

1,938,027

discussions

Top

Caller ID not working on either HD box

Frequent Visitor

Caller ID not working on either HD box

Since adding digital voice, we have only occasionally (as in once a month) seen caller ID on one of our TV screens.

 

On the second box, I have never seen called ID come up on the screen.

 

I have had service technicians from Comcast come out regarding this and other problems, and none of our problems have been solved. 

Service Expert

Re: Caller ID not working on either HD box

I've reported your issue to the forum admin. Please check back here for a reply.

 

Also, your post http://forums.comcast.net/t5/Billing/Billed-for-Service-Call-when-problem-was-initiated-by-Comcast/m... has been reported to the admin.

 

You will need to check there for a reply.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Retired Administrator

Re: Caller ID not working on either HD box

 


JerryBen wrote:

Since adding digital voice, we have only occasionally (as in once a month) seen caller ID on one of our TV screens.

 

On the second box, I have never seen called ID come up on the screen.

 

I have had service technicians from Comcast come out regarding this and other problems, and none of our problems have been solved. 


 

Hi Jerry - I just sent over a few signals and refreshed your information in our provisioning database. This should help. Please check in a few hours.  Can you also be sure that you have UCID activated correctly on your tv's  - http://customer.comcast.com/Pages/FAQViewer.aspx?Guid=36fe1ba1-2849-4cf1-a04b-345cc0b110ec

 

Lastly, can you reference any errors you may be seeing?

Just 'Dete'
Retired Help Forums Admin



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon