Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,787,069

members

44

online now

1,937,574

discussions

Top

ANS is not showing missed call

New Poster

ANS is not showing missed call

 Hi, when no answer on our home phone, a message comes on " the call is transfered to a comcast anwering system".  I have a answering feature on the phone.  The message is not recorded on the ANS, but shows up on my e-mail. 

    I request you delete the recorded message.  Your recorded message to transfew the call, is cutting off the answering ANS from my house phone, and don't show no messages in the window, that I missed a call.

    The only way I can check who called is open my e-mail.  You must change this at once.  earldel

Problem Solver

Re: ANS is not showing missed call

You can disable your home answering machine with some big button, when off mine says answer off, then you can just use the comcast voicemail.  If you want to use your system you can make the comcast voicemail answer after many many rings so it goes to your home machine The settings are here:  https://digitalvoice.comcast.net/Comcast/DVPPortal/Dvp.portal?_nfpb=true&_pageLabel=DvpVoiceMailPref...

New Poster

Re: ANS is not showing missed call

  earldel replying.  I turned off comcast ans, and still the comcast girl comes on cutting my ans girl off.  then it's transfered to my e-mail.  I don;t want it to go to e-mail.  please disconnect your girl recorded message.

Problem Solver

Re: ANS is not showing missed call

How did you turn off the comcast voicemail?  The forum people say you need to call comcast to shut it off totally.   http://forums.comcast.com/t5/Voice-Mail/Turning-off-voice-mail/td-p/1417941  However the instruction I sent is for the preferences that lets you set the number of voice mail rings before answering.  You can make that 9 rings, your voicemail should answer in 3 or 4, so it will win.

New Poster

Re: ANS is not showing missed call

earldel again. I don't know much about doing my "tect"work myself, but how I turned off your voice mail. What I did was on my handset phone, I turned off the ans button.  i guess I didn't turn to off completely. I will try your advise on increasing the rings higher, maybe it will shut off your girl telling me the message is transfered to my e-mail.  Thank you

Problem Solver

Re: ANS is not showing missed call

YOur phone would only have a button to turn off your answering machine, not the comcast one.

Silver Problem Solver

Re: ANS is not showing missed call

If it's the Comcast Voicemail you want to turn off, you would have to call Comcast to disable that.

 

( as cjerian already mentioned)

New Poster

Re: ANS is not showing missed call

earldel  to cjerian Thanks for your help. I did increase the rings on MY ANS to six.  YOUR , I say YOUR girl comes on every time to say the message from the caller is forwarded to a automatic message system .  I do not want your girl transfereing any messages from my callers.  I do not want it to go to my e-mail l!!! help me to delete your girl's transfering the calls.  HELP

Problem Solver

Re: ANS is not showing missed call

It is not my girl as I am a customer just like you.

 

However if the comcast voicemail comes on after 9 rings, you need to turn on your voicemail, (answer on)

and your voicemail should answer after 4 rings or so, and it should answer.

Try turning on your voicemail