Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,464,918

members

32

online now

1,689,801

discussions

Wireless not working

Posted by
Regular Visitor
  • Congrats on Posting your first topic!

Member Since: ‎07-21-2011
Posts: 3
Message 1 of 4 (1,135 Views)

Wireless not working

I have an SMS router and yesterday my laptop wireless connection stopped working. I can connect to the router/internet with my droid but not with laptop. System shows my home wireless network as connected and having internet access but browsers won't connect. Can't ping wirelessly either. Ethernet cable works fine. Any suggestions? I have removed and reinstalled the wireless device. Tried a router reset. Nothing seems to work.

3 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎07-28-2009
Posts: 1
Message 2 of 4 (1,111 Views)

Re: Wireless not working

I had this problem for quite awhile.  Comcast said my modem was bad and they swapped it out twice.  Finally, a repairman found a loose connection on a wire entering the house and that solved the problem.

Posted by
Networking Expert

Member Since: ‎07-28-2003
Posts: 24,240
Message 3 of 4 (1,094 Views)

Re: Wireless not working


starpepper wrote:

I had this problem for quite awhile.  Comcast said my modem was bad and they swapped it out twice.  Finally, a repairman found a loose connection on a wire entering the house and that solved the problem.


That is not a wireless issue.

Posted by
Networking Expert

Member Since: ‎07-28-2003
Posts: 24,240
Message 4 of 4 (1,092 Views)

Re: Wireless not working


rjtrain wrote:

I have an SMS router and yesterday my laptop wireless connection stopped working. I can connect to the router/internet with my droid but not with laptop. System shows my home wireless network as connected and having internet access but browsers won't connect. Can't ping wirelessly either. Ethernet cable works fine. Any suggestions? I have removed and reinstalled the wireless device. Tried a router reset. Nothing seems to work.


We'll need details here.  

 

  1. What exact router?  I'm not familiar with SMS, did you mean SMC?  If so provide the specific model.
  2. How is the router's wireless function configured, exactly?  Detail the SSID, encryption, and algorithm.  
  3. Are you using MAC filtering on the router?  If so, is the laptop's wireless MAC address on the access list?
  4. What is the router's LAN IP address?
  5. What OS is running on the laptop?  If Windows Vista or 7, provide the output of ipconfig /all and netsh wlan show all.  If XP, provide the details from the Wireless tab in the wireless connection properties.