Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,431,143

members

2

online now

1,659,348

discussions

Windows Home Server, Port Forwarding on Motorola SBG6580

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎03-26-2013
Posts: 2
Message 1 of 3 (1,813 Views)

Windows Home Server, Port Forwarding on Motorola SBG6580

I am having a problem with port forwarding on my Motorola SBG6580. To access my home server remotely I need to forward ports 80, 443, 3389 and 4125. I configured forwarding, but only ports 80 and 3389 are showing as open when I check on http://www.yougetsignal.com/tools/open-ports/. Does anyone know why 443 and 4125 aren't being opened? Comcast says they aren't being blocked on their end.

 

I also have a separate D-Link router. Might I have better success if I put the gateway into bridge mode and configure through the D-Link? It defeats the purpose of the gateway, but I might try if this has worked for others. Any help or advice is appreciated.

2 REPLIES
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎03-26-2013
Posts: 1
Message 2 of 3 (1,797 Views)

Re: Windows Home Server, Port Forwarding on Motorola SBG6580

Home Server Port Forward

 

Try this page I found on the Port Forward.com site.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎03-26-2013
Posts: 2
Message 3 of 3 (1,790 Views)

Re: Windows Home Server, Port Forwarding on Motorola SBG6580

I followed those steps earlier, but two of the ports are open and two of the ports are blocked. I checked before I configured forwarding and all four were blocked. I can't figure out why two of the ports opened but two did not... Thanks for the advice.