Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,440,015

members

17

online now

1,668,021

discussions

Static IP vs. DHCP address

Posted by
N/A
Member Since: ‎08-04-2004
Posts: 2
Message 1 of 5 (308 Views)

Static IP vs. DHCP address

I currently have my cable modem going to a router and then a Residental Gateway plugged into the router. I run two laptops off of the RG without any issues. Now I want to remove the RG and router and replace them with a LinkSys 4-Port Wireless router. I've configured the router and the wired computer sees the router but I can't get to the internet. Could it be that my account has a static IP address and I need to have my account set up with DHCP? Any other thoughts on what the issue might be?
4 REPLIES
Posted by
Mac Expert

Member Since: ‎12-01-2003
Posts: 5,829
Message 2 of 5 (308 Views)

Re: Static IP vs. DHCP address

Did you power-cycle your modem???
Posted by
Visitor
Member Since: ‎08-05-2004
Posts: 2
Message 3 of 5 (308 Views)

Re: Static IP vs. DHCP address

sometimes you have to configure your linksys as a gateway for it to access the internet.

you can still have a static ip, but this also has to be added to the linksys.
Posted by
Networking Expert

Member Since: ‎07-28-2003
Posts: 24,238
Message 4 of 5 (308 Views)

Re: Static IP vs. DHCP address

NO, you don't have a static IP unless you have one of the business level accounts. I agree with Joel's suggestion, it was the first thing that crossed my mind. If no go there, you are going to have to describe your setup in more detail, what exact router, how is it setup (out of the box, the default settings work on Comcast), what OS, howis it configured fro TCP/IP, what is your DNS setup, etc.
Posted by
N/A
Member Since: ‎08-04-2004
Posts: 2
Message 5 of 5 (308 Views)

Re: Static IP vs. DHCP address

Thank you to each of you for your suggestions. It must have been the power-cycle issue. I slowed down and tried it all again and things worked.

Thanks again.