Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,441,235

members

45

online now

1,669,024

discussions

Can't Login to XFINITY Gateway

Posted by
Visitor
Member Since: ‎02-15-2013
Posts: 3
Message 1 of 5 (1,739 Views)

Can't Login to XFINITY Gateway

It's been a while since I needed to get into the gateway settings and I forgot my password so I reset it. The default login of "admin/password" won't let me in still and I know it reset fully because my wifi SSID changed back to the default.

 

What's wrong here?

4 REPLIES
Posted by
Visitor
Member Since: ‎02-15-2013
Posts: 3
Message 2 of 5 (1,737 Views)

Re: Can't Login to XFINITY Gateway

And to top off this wonderful situation, the default WPA2 passphrase on the bottom of the modem isn't working either.

Posted by
Networking Expert

Member Since: ‎10-03-2003
Posts: 5,378
Message 3 of 5 (1,708 Views)

Re: Can't Login to XFINITY Gateway


alsethji wrote:

It's been a while since I needed to get into the gateway settings and I forgot my password so I reset it. The default login of "admin/password" won't let me in still and I know it reset fully because my wifi SSID changed back to the default.

 

What's wrong here?


Model number?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions
Posted by
Visitor
Member Since: ‎02-15-2013
Posts: 3
Message 4 of 5 (1,670 Views)

Re: Can't Login to XFINITY Gateway

ARRIS TG852G

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-21-2013
Posts: 4
Message 5 of 5 (1,578 Views)

Re: Can't Login to XFINITY Gateway

Did you hold the reset button for at least 30 seconds. It is possible that the settings weren't completely reset to their defaults.

 

Ever hear of the 30-30-30 rule?

 

1. when the unit is powered on, hold down its reset button for 30 seconds
2. while still holding down the reset button, unplug the router from power and hold for an additional 30 seconds
3. still holding down the reset button, turn on power to the router again and hold for 30 more seconds