Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,872,699

members

1,671

online

28,828

topics

Top

Why is my web portal different?

New Poster

Why is my web portal different?

When I try to access the web portal to install new sensors I recieved in the mail my browser logs into a completely different web interface than the one shown in the tutorials.  Do I just have an old version?

New Poster

Re: Why is my web portal different?

Well, I'm glad to see the online forums are just as responsive as the phone agents.  I haven't heard a response here, nor have I recieved the phone call I was supposed to get about my issue.  I was told someone would call me within 3-5 days, and it has been well over a month. 

I ordered new sensors and would like to install them with my current system.  I log into the portal like the install instructions tell me to do, but there is no option to install the equipment.  Why would you advertise self installation?  Just a courtesy answer telling me to "pound sand" would even be nice.  This whole completely ignore your customer thing is terrible, but what choice do I have?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 1381 views
  • 0 kudos
  • 1 in conversation