Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,838

members

1,118

online

29,222

topics

Top

Rule Editing Fail

New Poster

Rule Editing Fail

Under Rules > rules setup > modify rule - It displays the "loading" message, then a dialogue box pops-up " No Response From Server".

I call support on a sunday night and learn, they are closed on a sunday night.

 

Has anyone else had this problem? I expect it's indeed a server-side problem at comcast, but there is always a possibility it's a flash/javascript/browser/planetary alignment problem.

Problem Solver

Re: Rule Editing Fail

SomFocker-

 

I have not seen this error when I log in. Are you still getting this error message?




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Rule Editing Fail

I called support during business hours. The support rep was unable to see the rules i had created. I had to delete all my rules and add them again. The support rep was able to see them once deleted and re-added.
This issue lasted 2days. I have not had this trouble since. The root cause is unknown.
Problem Solver

Re: Rule Editing Fail

SomFocker-

 

Thank you for the update. Please let us know if this issue occurs again.




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 1747 views
  • 0 kudos
  • 2 in conversation