Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,514,128

members

50

online now

1,714,783

discussions

Back to Top

VOICEMAIL

Posted by
Visitor
Member Since: ‎01-07-2012
Posts: 1
Message 1 of 7 (1,715 Views)

VOICEMAIL

I had a WOW  service. I now have COMCAST.

 

When NEW voicemail were received,  a red light was blinking on my Home phone. As I walk in the home and see blinking red light on my telephone, I knew that new Voicemail has come in. I called voicemail and got my new voicemail.  Now, there is no blinking RED LIGHT when new voice is waiting for me. 

 

Can this be done. If YES, HOW?

 

need help.

kishamnani

6 REPLIES
Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,739
Message 2 of 7 (1,713 Views)

Re: VOICEMAIL

The MWI on the phone should be working, do you have the studdertone when you pick up the phone receiver when there is a voice mail waiting?




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-08-2012
Posts: 5
Message 3 of 7 (1,657 Views)

Re: VOICEMAIL

I am having the same problem, i.e., no voicemail waiting flahsing light, and no stutter tone.  Help!

Posted by
Edited on
‎01-10-2012 03:37 PM

Problem Solver

Member Since: ‎09-20-2011
Posts: 1,561
Message 4 of 7 (1,626 Views)

Re: VOICEMAIL

[ Edited ]

Thank You
-Keisha-
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-08-2012
Posts: 5
Message 5 of 7 (1,606 Views)

Re: VOICEMAIL

The stutter toner is working, now; but, the flashing indicator light is still not working.  Thanks for your help.

 

DDDB1

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-08-2012
Posts: 5
Message 6 of 7 (1,604 Views)

Re: VOICEMAIL

It's a miracle ...... stutter tone is now work and the flashing light is working on my last test at 10:51 AM CST.

 

Thanks so much for your help.

Highlighted
Posted by
Problem Solver

Member Since: ‎09-20-2011
Posts: 1,561
Message 7 of 7 (1,599 Views)

Re: VOICEMAIL

 

Thank You
-Keisha-