Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,623,404

members

47

online now

1,803,282

discussions

Back to Top

Not getting New Voicemail indicator

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
92 Views

For the past couple of weeks, I couldn't get rid of the New Voicemail indicator on my phone.  Looks like that's a common problem.  The indicator finally went away, but now it NEVER comes on.  I have to constantly dial *99 to see if a message has come in.  Also, I always have a stutter tone when I first pick up the phone, regardless of whether there is a message.  This is making me crazy.  Please help!

3 REPLIES
Posted by
Service Expert

Message 2 of 4
67 Views

Jeanne347 wrote:

For the past couple of weeks, I couldn't get rid of the New Voicemail indicator on my phone.  Looks like that's a common problem.  The indicator finally went away, but now it NEVER comes on.  I have to constantly dial *99 to see if a message has come in.  Also, I always have a stutter tone when I first pick up the phone, regardless of whether there is a message.  This is making me crazy.  Please help!


Does your phone have a Menu System ( settings to turn ON/OFF the MWI ) ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 4
59 Views

The phone has a menu system, but I don't see an option to turn off MWI.  The phone is a Panasonic KX-TG6512, if that helps.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 4
36 Views

Any advice for me yet?  I still have the issue.