Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,422

members

628

online

36,211

topics

Top

why won't my compose feature activate

New Poster

why won't my compose feature activate

My compose button won't activate in this new email format.  Help.

Email Expert

Re: why won't my compose feature activate

How are you accessing the email?   With a computer and the webmail interface?  Or on a tablet or something else?  Exactly what happens when you click on "Compose"?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: why won't my compose feature activate

I'm on a pc, xfinity connect inbox.  When I click on compose the little arrows just keep going in a circle in the middle of the screen and I'm never allowed to type the email.  Why can't we just have the email format we had before?  I never had a problem with it.

Email Expert

Re: why won't my compose feature activate


gdpnp wrote:

I'm on a pc, xfinity connect inbox.  When I click on compose the little arrows just keep going in a circle in the middle of the screen and I'm never allowed to type the email.  Why can't we just have the email format we had before?  I never had a problem with it.



Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.  And once you have been migrated to the new format, there is no way to revert to the old one.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 3 replies
  • 134 views
  • 0 kudos
  • 2 in conversation