Xfinity plant
Xfinity globe
Community Forum

send button is missing from email message

New Poster

send button is missing from email message

After composing an email message, there's no Send button


Accepted Solutions
Expert

Re: send button is missing from email message

Scroll all the way down to the bottom of the screen.  It's under the message body.


All Replies
Expert

Re: send button is missing from email message

Scroll all the way down to the bottom of the screen.  It's under the message body.

New Poster

Re: send button is missing from email message

I finally figured out I had to minimize the window. The Send button is very low.

New Poster

Re: send button is missing from email message

i still cannot find a send....  minimized font not sure how to minimize screen...? thanks

Expert

Re: send button is missing from email message


majb1 wrote:

i still cannot find a send....  minimized font not sure how to minimize screen...? thanks


Just scroll down until you see the bottom of the page.

New Poster

Re: send button is missing from email message

Experiencing same problem. Can't find send or minimize buttond. Can't scroll any further down either. So can't send emails. Help.
Regular Visitor

Re: send button is missing from email message

I am having the same problem, there doesn't seem to be anyone watching this forum. I can send from my phone and I can reply with a quick reply. But I can not compose and send a new email nor use the standard reply format.

Expert

Re: send button is missing from email message


Grinch1 wrote:
Experiencing same problem. Can't find send or minimize buttond. Can't scroll any further down either. So can't send emails. Help.

How are you accessing your email----------------using a computer and only  a browser for the webmail, or a desktop email client, or a mobile app or what?

New Poster

Re: send button is missing from email message

I have had a similar issue.  On a whim, I changed to  Explorer from Google to access my email. Sure enough, I was able to send my emails.  This is not a solution but a work around and is unacceptable. Comcast must get this fixed and while you're at it, Explorer is even slower than google!

Frequent Visitor

Re: send button is missing from email message

Silly answer. Most people know where the send button is located. It has just suddenly DISAPPEARED. Does anyone know the fix for that?

Expert

Re: send button is missing from email message


gnx035 wrote:

Silly answer. Most people know where the send button is located. It has just suddenly DISAPPEARED. Does anyone know the fix for that?


My Send button hasn't gone anywhere.  How are you accessing your email?  Be specific.

New Poster

Re: send button is missing from email message

I forwared an email to another person, and there is NO send button at the top or the bottom!

Frequent Visitor

Re: send button is missing from email message

No it is not at the bottom.

 

New Poster

Re: send button is missing from email message

Thank you very much! Was having the same issue. Your suggestion worked.
Frequent Visitor

Re: send button is missing from email message

It is very simple.  Just minimize the screen and send button appears.

 

Frequent Visitor

Re: send button is missing from email message

Minimize the screen.

Regular Visitor

Re: send button is missing from email message

I have minimized my screen so low that you can't read anything (like 20%) and there is no Send button. I'm accessing via web using Google Chrome. The send button is nowhere to be seen.

Regular Visitor

Re: send button is missing from email message

I have a feeling this is a browser incompatibility issue with Comcast's Email program. I switched from Google Chrome to Firefox and ... there is a button. 

Frequent Visitor

Re: send button is missing from email message

Just hit the "enlarge/shrink" button up in the top of the right corner. Worked for me.

Expert

Re: send button is missing from email message


@argawalcomkest wrote:

I have minimized my screen so low that you can't read anything (like 20%) and there is no Send button. I'm accessing via web using Google Chrome. The send button is nowhere to be seen.


Use your normal screen resolution, and just scroll down to the bottom of the page.