Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,377

members

64

online now

1,951,866

discussions

Top

schannel error on Comcast (only?)

Frequent Visitor

schannel error on Comcast (only?)

Using IE-11 (32 or 64-bit) on Win-7 64-bit,  When I Connect to the COMCAST NEWS page, I get 7 (SEVEN) consecutive SCHANNEL errors.

"The following fatal alert was generated: 10. The internal error state is 10"

 

When I connecto to COMCAST CUSTOMER CENTRAL, I get ONE such message.

 

So far, I haven't had this message when connection to any other web site.

 

What's the fix?

 

What I've found so far are comments that the problem is a misconfigured web page.

 

 

 

 

Service Expert

Re: schannel error on Comcast (only?)


old_fart wrote:

Using IE-11 (32 or 64-bit) on Win-7 64-bit,  When I Connect to the COMCAST NEWS page, I get 7 (SEVEN) consecutive SCHANNEL errors.

"The following fatal alert was generated: 10. The internal error state is 10"

 

When I connecto to COMCAST CUSTOMER CENTRAL, I get ONE such message.

 

So far, I haven't had this message when connection to any other web site.

 

What's the fix?

 

What I've found so far are comments that the problem is a misconfigured web page.

 

 

 

 


As long as the sites you visit do not use TLS, do the following:

Go into your IE settings>>>>Internet Options>>>>>Advanced

Scroll down to Security and find the TLS section and remove the check-marks for TLS 1.0, TLS 1.1 & TLS 1.2

Clear the cache and close IE.

Reopen IE and goto the problem pages and see if this solves your client issue.


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing. Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: schannel error on Comcast (only?)

Thanks for the info - I'll give that  a try.