Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,613

members

74

online now

1,953,494

discussions

Top

outgoing mail won't send on iMac

New Poster

outgoing mail won't send on iMac

outgoing mail will not send. I get a secondary error message that the password verification failed. I have reset my password twice. Everything works fine on my iPhone.

Email Expert

Re: outgoing mail won't send on iMac

In OS X you need to set the password in two places-------did you do that?  Here are the instructions for doing it in Yosemite.  If you have a later version it should still apply----------------------

 

Enabling (SMTP AUTH)

 

Open Mail.app.

Go to Mail > Preferences

Click Accounts > Account Information

Under Account Information look for Outgoing Mail Server (SMTP).

Click on the drop down arrow and select Edit Server List...

Select the existing SMTP server for your domain.

Click Advanced

From the Authentication drop down, select Password

Fill in your Username (e.g. john@example.com) and Password

Click the Test Account Settings button to set the new settings.

Click OK and then close the preferences window.

Click Next then Finish.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: outgoing mail won't send on iMac

Thank you for the reply. This did work.