Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,462

members

12

online now

1,889,359

discussions

Back to Top

not receiving email from a single gmail account

Posted by
Regular Contributor

Message 1 of 5
126 Views

For some reason I am not receiving any emails from one individual gmail account.

I was getting emails from that account up until this week.

 

It was never maked as spam.

It is a legit sender.

 

All other gmail senders account are getting thru.

 

How do I find out if it being blocked?

What can I do to fix this problem?

4 REPLIES
Posted by
Email Expert

Message 2 of 5
106 Views

Comcast security should be able to help with this-------------------

 

Comcast Customer Security Assurance-------------------

Normal business hours (6:00 am to 2:00 am EST, 7 days a week)

1 - 888-565-4329




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 3 of 5
102 Views

Thanks.

 

They were of no help.

 

They said the sender has to contact the ISP/Email provider and tell them that their emails are being mark as spam.

 

Strange that I received an email from the account just 5 days ago and now nothing. Correction it just showed up in the Spam Folder.

Posted by
Email Expert

Message 4 of 5
89 Views

If it's going into the Spam folder, start marking them as Not Spam to help "train" the filters.  It will take some time and usually a lot of markings to get it right.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 5 of 5
87 Views

I did. Will continue to do so.

It took hours for them to show up.