Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,389

members

58

online now

1,953,245

discussions

Top

internet explorer has stopped working

ANSWERED
Regular Visitor

internet explorer has stopped working

My internet homepage comes up, but when I try to move to another site I get this message: "Internet explorer has stopped working."

Accepted Solution

Re: internet explorer has stopped working


JohnBaptist wrote:

My internet homepage comes up, but when I try to move to another site I get this message: "Internet explorer has stopped working."


That error message is a generic one for IE failing...

 

Please see this link from Microsoft for the issue you are experiencing:  http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/internet-explorer-has-stopped-working-message/76fb744d-a7a0-4b67-91c5-a524c901af5a?auth=1

 

-=Ray=-



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

 

View answer in context
Service Expert

Re: internet explorer has stopped working


JohnBaptist wrote:

My internet homepage comes up, but when I try to move to another site I get this message: "Internet explorer has stopped working."


That error message is a generic one for IE failing...

 

Please see this link from Microsoft for the issue you are experiencing:  http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/internet-explorer-has-stopped-working-...

 

-=Ray=-



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon