Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,707

members

64

online now

1,952,073

discussions

Top

i run linux, actually lubuntu and found that flash doesnt work here

New Poster

i run linux, actually lubuntu and found that flash doesnt work here

I'm running linux, actually lubuntu, and have found that flash isn't available (or maybe not supported, I'm not sure.)

 

Right now, after downloading Chrome, it's asking for Flash 15.0.0.152, under Firefox it was asking for version 11.8.0

 

The thing is, neither seem to exit.

 

I get calls from Comcast reps wanting me to upgrade..., but how about making what I have work.  I understand that Comcast is pretty much winning the hotspot battle, while Fios wins on speed.  I mostly do research, but my wife wants to watch online and without flash, some sources don't work.

 

It's been this way since I've started and now would be the wrong time to call me and to ask me to upgrade.  First, fix my problem.