Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,362

members

24

online now

1,953,194

discussions

Top

i have no sound on youtube or xfinity news, i have on sound on indivdual sites, why?

New Poster

i have no sound on youtube or xfinity news, i have on sound on indivdual sites, why?

hhh

Service Expert

Re: i have no sound on youtube or xfinity news, i have on sound on indivdual sites, why?

Make sure the speaker on those pages isn't muted.  This is different from the speaker on your machine being muted.  I can mute on both the homepage and YouTube by clicking on the speaker symbol.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: i have no sound on youtube or xfinity news, i have on sound on indivdual sites, why?

thank you for your answer but, I do know about the individual 'sound' on/off, actually youtube doesn't have one of those arrows, nor does the xfinity news. hope someone can give me a clue.