Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,724,489

members

12

online now

1,886,455

discussions

Back to Top

email

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 22
1,318 Views

When do you think the email will be working again?

21 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 2 of 22
1,278 Views

I'm in the same boat. Comcast email is garbage and Comcast is no help.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 22
1,304 Views

I can not go to the email page. Can you please fix the email.

Posted by
Gold Problem Solver

Message 4 of 22
1,235 Views

Comcast is aware of the issues with XfinityConnect and is working on fixes.  They will post when any fixes are made.

If you start a new Thread with the exact issue you are having, we can try to offer suggestions you can try.

 

For example, if you are currently using thevFull version of XC, switch to the Lite version under Preferences>General.  You should also be able to access email using the very basic m.comcast.net site.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
New Poster
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 22
1,180 Views

I can not reply to emails or create new emails.  I use Windows XP, Xfinity Connect as my mail client and use no other, and Explorer 8.  Preferences does not tell me if it is full or lite.  This problem has happened numerous times this year and I can see why people are leaving Comcast and going to other vendors.  Every time I have reported this I am told that it is Comcast's problem and then someone changes my password.  DO NOT CHANGE MY PASSWORD PLEASE FIX THIS FOR ONCE AND FOR ALL.  wE ARE PAYING TOO MUCH FOR A SERVICE WE ARE NOT GETTING AND BY THE WAY IT IS ILEGAL TO CHARGE FOR  A SERVICE YOU DO NOT PROVIDE.

Posted by
Gold Problem Solver

Message 6 of 22
1,176 Views

To see which version you are using of XfinityConnect you must open XC, then click on Preferences, and then the General tab or icon.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 22
1,160 Views

Is there any status regarding how much longer a fix may take to get Comcast email working again??  In the meantime I have forwarded my msgs to a yahoo address.

Posted by
Gold Problem Solver

Message 8 of 22
1,154 Views

No, when there is a fix in place the Comcast Team will post in the Forums.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
New Poster
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 22
1,142 Views

Problem fixed.  Thank you.

Posted by
Gold Problem Solver

Message 10 of 22
1,139 Views

SOOL wrote:

Problem fixed.  Thank you.


It would be helpful to all if you would post what fixed it for you?  OR- if it fixed itself?  Thank you.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 11 of 22
1,066 Views

Just to be clear, the problem is not fixed.  Using XFINITY Connect, I sent a test email to my comcast address on XFINITY Connect and Yahoo.  The message was received in my Yahoo inbox but nothing has been received in XF Connect.  I looked at the source in the Sent folder -- is the following bold text accurate? 

 

"MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_Part_1250634_505460436.1346271894829"
X-Originating-IP: [::ffff:69.141.165.15]
X-Mailer: Zimbra 6.0.13_GA_2944 (ZimbraWebClient - [unknown] (Win)/6.0.13_GA_2944)

Posted by
Gold Problem Solver

Message 12 of 22
1,062 Views

Post the entire full header of the message you sent.  Right click on the message and choose "View Source'  It will bring up the full header ina separate window. Copy/paste the full header in your reply.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 22
1,060 Views

Here it is --

 

"

Date: Wed, 29 Aug 2012 20:24:54 +0000 (UTC)
Message-ID: <1975723967.1250635.1346271894829.JavaMail.root@sz0089a.westchester.pa.mail.comcast.net>
Subject: Test 2
MIME-Version: 1.0
Content-Type: multipart/alternative; 
	boundary="----=_Part_1250634_505460436.1346271894829"
X-Originating-IP: [::ffff:69.141.165.15]
X-Mailer: Zimbra 6.0.13_GA_2944 (ZimbraWebClient - [unknown] (Win)/6.0.13_GA_2944)

------=_Part_1250634_505460436.1346271894829
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 7bit

Testing whether Comcast email is working 





------=_Part_1250634_505460436.1346271894829
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: Verdana; font-size: 10pt; color: #000000'>Testing whether Comcast email is working<BR><BR>
<DIV><SPAN name="x"></SPAN>Sincere Blessings<BR>txxxxxxxxer<SPAN name="x"></SPAN><BR></DIV><BR></div></body></html>
-----=_Part_1250634_505460436.1346271894829--
Posted by
Service Expert

Message 14 of 22
1,052 Views

Gwynne, please click on Options in your post above. Choose Edit Reply.

 

Delete the headers. Repost without full email address. xxx out the part before @comcast.net and @yahoo.com




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Gold Problem Solver

Message 15 of 22
1,051 Views

OOPS!  My bad! I am very sorry, but I forgot to tell you to REMOVE the beginning portion of all email addresses from the header.  To do:  Open your post, click on Options on the right side of that post, and choose Edit Reply.  A window will ppen showing you that full header,  remove everything in front of the domain name please.

 

Eg:  XXX@domainname.com



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 16 of 22
1,042 Views
Posted by
Gold Problem Solver

Message 17 of 22
1,038 Views

Thanks.  I have asked the Administrator to have someone from Xfinityconnect read your posts and the full header.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 18 of 22
1,036 Views
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 19 of 22
854 Views

Any resolution or update of any kind?  The only way I can get any email is by forwarding my email to Yahoo.

Posted by
Gold Problem Solver

Message 20 of 22
848 Views

No updates from Comcast yet.

 

What all have you tried so far?

 

Try a different browser

Switch to the Lite version if using the Full version

Reset your browser to the default settings. ( save Favories/Bookmarks first)

 

Try using the very basics.comcast.net to access your email

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 21 of 22
845 Views

I have tried the lite version - no change.  As far as using a different browser  -- I use IE9 / Vista.  I have had no previous email issues - period since this past Monday (8/27/12).  And I am a LONG TIME customer. 

 

Why would I need to change my browser to Chrome or any other browser if no system changes have been made on my part and I have had no previous issues???. 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 22 of 22
784 Views

I am having the same problem with Comcast.  Can see my emails, can't open them unless I hit the home button in email, then I can read that one email.  Have to do this to read every email.  Doesn't matter if you use Chrome, Foxfire, etc.  The problem is with Comcast.  Wish they would get the problem fixed.  Even have to open email in a new window which I won't complain about as long as I can read my emails.