Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,178

members

94

online now

1,953,084

discussions

Top

email sign out

New Poster

email sign out

When in my email - all of sudden the sign out button is gone. I am not able to sign out of one email and go to another. I have to totally get off the internet and go back in again to log in to another email account. Where di the button go?

Gold Problem Solver

Re: email sign out


dancealisha wrote:

When in my email - all of sudden the sign out button is gone. I am not able to sign out of one email and go to another. I have to totally get off the internet and go back in again to log in to another email account. Where di the button go?


Here:

zzz.png

 

 

JR

Frequent Visitor

Re: email sign out

Looks like I'm not the only one experiencing the oft-times missing "sign out" button/bar. 

 

Does Comcast have a plan to fix it?....or is this too a "blame it on the user" issue?

Frequent Visitor

Re: email sign out


JR071702 wrote:

dancealisha wrote:

When in my email - all of sudden the sign out button is gone. I am not able to sign out of one email and go to another. I have to totally get off the internet and go back in again to log in to another email account. Where di the button go?


Here:

zzz.png

 

 

JR


JR, the issue is not that the sign out button is missing from the bar, it's that the bar itself that contains the signout button is missing entirely at certain times.  Even after running CCleaner to flush cookies and temp files then re-visiting comcast webmail, the button/bar is still gone.  This happens a few times a day.  Other times, it appears the same as your picture shows and functions as it should.

Frequent Visitor

Re: email sign out

Wow, nobody else experiencing this with the non-lite webmail version?  Still a problem here tonight.  Earlier today, I was able to log in and out fine two different times.  Other times, not so.

 

Do any of you run zonealarm software firewall and use the comcast non-lite webmail?

 

Is there some way to completely uncheck the option to "stay logged in for x days"?  I've never intentionally clicked that button but heck, if I did accidentally at some point, I want to undo it!!!

Gold Problem Solver

Re: email sign out


MikeChad wrote:

Wow, nobody else experiencing this with the non-lite webmail version?  Still a problem here tonight.  Earlier today, I was able to log in and out fine two different times.  Other times, not so.

 

Do any of you run zonealarm software firewall and use the comcast non-lite webmail?

 

Is there some way to completely uncheck the option to "stay logged in for x days"?  I've never intentionally clicked that button but heck, if I did accidentally at some point, I want to undo it!!!


Mike,

Which browser do you use?  if you use Internet Explorer:  Click on Tools>Internet Options>  Content Tab

Scroll down to Auto Complete in the window that opens.  To the right of Auto Complete click on Settings- Untick the boxes for Usrnames and Passwords, then click on OK.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: email sign out

I made the changes noted but they did not solve the issue of the missing Log Out tab.

Contributor

Re: email sign out


CCCarole wrote:

MikeChad wrote:

Wow, nobody else experiencing this with the non-lite webmail version?  Still a problem here tonight.  Earlier today, I was able to log in and out fine two different times.  Other times, not so.

 

Do any of you run zonealarm software firewall and use the comcast non-lite webmail?

 

Is there some way to completely uncheck the option to "stay logged in for x days"?  I've never intentionally clicked that button but heck, if I did accidentally at some point, I want to undo it!!!


Mike,

Which browser do you use?  if you use Internet Explorer:  Click on Tools>Internet Options>  Content Tab

Scroll down to Auto Complete in the window that opens.  To the right of Auto Complete click on Settings- Untick the boxes for Usrnames and Passwords, then click on OK.

CC


I tried your suggestion but it had no effect. I have IE 11 and use the full version. It has happened before and eventually Comcast fixed it.  I had already tried the compatibility view because suddenly I noticed that the url said my.xfinity. Not sure the two things coincided though. I also cleared cookies, files etc. and then resigned on with same result. Also some times when first trying to just get to xfinity home page it will say site not available at this time. I get out retry and it connects.