Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,555

members

12

online now

1,951,933

discussions

Top

email settings

Frequent Visitor

email settings

Sending email takes a long time. Have just run thru "configure outlook 2010 for comcast email" from comcast help-and-support and Outlook can't perform the test succesfully with these settings:  get message "cannot connect to outgoing email server".

Incoming Server (IMAP) 993 SSL

Outgoing Server(SMTP) 587 TLS  as per the instructions above.

 

Windows 7, Outlook 2010.

This slowness has been going on for a week or so, finally decided to try to fix it. 

 

Any ideas as to what the currently correct settings should be?

 

Thanks! 

Email Expert

Re: email settings

The settings for both IMAP and POP3 are found here--------------

 

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/

 

The only thing I see that you have different is TLS instead of SSL on the smtp server.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon