Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,329

members

74

online now

1,951,821

discussions

Top

email not sending

New Poster

email not sending

emailthis is what I get

An unknown error has occurred.

Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x80070057
Protocol: SMTP
Port: 587
Secure(SSL): Yes

New Poster

Re: email not sending

Surprise!

 

Aug 1 2012:

In addition, we are asking comcast.net email users to migrate to port 465, which offers SSL encryption. We will continue to support the industry standard port 587.

 

Looks like port 587 is no longer supported.  I found out when my emails from my security cameras quit working.  I switched to 465, and now works.

 

Use port 465 and turn on SSL encryption.

 

WHY wouldn't the bother to send an email to their clients?!  Oh, sorry, we're not clients or customers, we're revenue streams.

Official Employee

Re: email not sending

587 is still supported.

 

Is this error still happening?  Is it intermittent, or every time?





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon