Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,391

members

16

online now

1,954,222

discussions

Top

email icon

New Poster

email icon

yesterday morning my email icon on my homepage disappeared along with other icons in upper right corner of page. can't access email.  on phone for at least 2 1/2 hrs (2 calls) with comcast...can't resolve and blame it on safari.  what is really weird...my email icon appears on THIS PAGE!!  but nowhere on my HOMEPAGE!!!  I was told a tech would call me back...of course that never happened!  anyone else have this problem?????

Email Expert

Re: email icon

Can you see a "hamburger" icon in the upper right corner?  If so click on it.  I have found that when using my 11.6" laptop, the screen looks different than when using my 27" iMac.  The icons don't appear when I open the homepage.  But if I click on that hamburger they appear in a dialoge box.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: email icon

thanks for the info, but no "hamburger" icon on my screen.  all of my icons in the upper right corner just up and left suddenly.  and i noticed later that info that should be across the top of my screen is also missing.  everything else is where it's suppose to be and working properly.  jeez...i really don't like comcast!!!  

Email Expert

Re: email icon

Did you try using a different browser like Chrome or Firefox?  Are you on a desktop or laptop, or a tablet or what?  I have Safari and my icons are all there as they should be.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: email icon

This has happened to me, also.  It seems to happen, randomly.   For instance today (0611/17), on the Forums, the black bar  completely going across  every page, at the top of  every page was missing.  Therefore, also missing were all the various choices in thin white--and that included the "hamburger", every word, and, of course, including all  Comcast Icons (which should have appeared within the black bar)--meaning those icons for webmail, TV, home, etc.--were also all missing. 

 

Whatever bowser I am using is irrelevent.  I have loaded two (2) different browsers, at once (simultaneously) and have the same exact problems: the black bar and all inclusive icons, links, shortcuts--all missing.  In fact, a number of days ago, I posted a topic asking if The Forums were making some huge changes.  I first noticed this glitch on The Forums.

 

Because this has happened to me before, I have paid attention to any variables over which I have control.  I have found that this is 100% on the Comcast side.  I am sure, this is not really random--I do have to assume that Comcast (and/or any third party companies hired by Comcast to manage, repair, change, etc. websites, web-pages,etc.) is working on something--very much including links.  Again, for instance, today--I could not go from The Forums to my webmail--since the entire black bar containing all the links was missing.  Without changing anything on my end--the problem goes away; however, I surely know that the problem will return.  I know, for sure, that I am helpless --the problem will, in fact, return whenever Comcast is fiddling with things.  Unfortunately, Comcast does fiddle with things much more than Comcast does not fiddle with things.

Regular Visitor

Re: email icon

Hi I was happy to see that others are having this same problem.  My husband and I both have been experiencing the same problem on both our desktops and my laptop.  He has the problem almost daily when he turns his computer on, all the icons along the top of the myxfinity page are missing, its just black with nothing.  He seems to restart his computer and sometimes it comes up and sometimes it doesn't.  During all times we have no problems on cell phones using the xfinity connect app for our email.  Gosh it is understandable that they may be tweeking the system or updating or whatever, but this has been happening for at least several weeks now and you can never seem to find an explanation.  

New Poster

Re: email icon

I am having exactly the same issue.  Seems random on my end also.  I have been going nuts.

 

New Poster

Re: email icon

I just posted on this very problem! I found that I could access my e-mail:

 

1. with another browser like FireFox, or

2. when I searched for, found, and then clicked on "Support" links. The e-mal Icon was available in upper right corner.

 

I was NOT, however, able to access any of the other missing icons. I don't really use them, but just F.Y.I.