Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,635,965

members

10

online now

1,813,802

discussions

Back to Top

email error message: zimlet "comcast_search"

SOLVED
Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 76
11,811 Views

For a week I have not been able to open email. I receive a critical error "zimlet 'comcast_search'. I am using Internet Explorer.  Tried the Comcast Customer Help chat line and received reply that this is a "glitch" that is being worked on.  Is anyone else having the same problem, and if so, were you able to get a "fix" to the problem?  I am able to see the message if I click "Reply" tab.

75 REPLIES
Posted by
Silver Problem Solver

Message 2 of 76
11,804 Views

Hello,

First I would try to clear the  cache, cookies and history in your browser. Next I would reset my browser to the defaults.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 76
11,785 Views

Help!! Thank goodness I have a 'smart phone!' I can not get my email at all online! It says 'undefined.' Waiting now 4 day for a reply.

Posted by
Email Expert

Message 4 of 76
11,782 Views

runninmom wrote:

Help!! Thank goodness I have a 'smart phone!' I can not get my email at all online! It says 'undefined.' Waiting now 4 day for a reply.


I would try each of these steps in order - retrying getting into Xfinity Connect after each step:

1) Clear your Internet Cache and History and clear your browser cookies.

2) Reset your browser to the default settings.

3) Try a different browser - Firefox, Chrome or Internet Explorer depending on your current browser.

JR




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 76
11,781 Views
Posted by
Official Employee

Message 6 of 76
11,746 Views

Hello,

 

This is a known symptom with Internet Explorer browser and we are working on a fix to address the issue.

Please try the following steps which should be a good work around to the error when opening emails:
A.
1) Clear your Internet Cache and History and clear your browser cookies.
2. Login to your email and verify if error is still happening->if so move to step 3.
3) Backup your Internet Explorer browser "Bookmarks", then reset your browser to the default settings.
4. Login to your email and verify if error is still happening->if it is move to step5.
5) Try a different browser - Firefox, Chrome, or Internet Explorer depending on your current browser.

B.
Symptom: "Error has occurred while initializing zimlet Comcast search" When trying to access their e-mail
.


Diagnosis:  Known issue is with IE 8 or 9, and has an add on "Premium Play Codec-c" installed in IE


Solution: Uninstalling this add-on should resolve this issue. If the issue continues please reinstall IE8 (IE9 default installation includes this add-on, so while installing IE9 the user has to choose Custom installation and avoid this add-on).

 

We are working on a fix to address this issue.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 76
11,726 Views

Had the same problem yesterday to make a long story short Comcast tried everything told me it was my computer.  Talked with my son had me go onto Google Chrome.  Have no problem now.  Guess Comcast isn't trained very well!  Good luck.  Made Google Chome my home page also!

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 8 of 76
11,713 Views

I had the same problem for the last month.  After numerous calls and online chats with the Comcast people and after trying all their suggestions -- which did not fix the problem -- I finally gave up and started using Windows Live Mail to access my email.  That system is simple to set up and is terrific!  Apparently Comcast is either unwilling or unable to get to the root of the problem with the "zimlet comcast_search" error.  For as much money as I send to them every month, I expect better technical support.  Suggestions such as "try another browser" tell me that Comcast is too lazy and/or cheap to provide the support that we are PAYING for!!

Posted by
Regular Contributor

Message 9 of 76
11,708 Views

CC phone tech told me to switch to either the lite version or regular version depending on what Iwas using. It worked on 2 comps so far and didnt have to change much else. WEW hope it helps

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 76
11,639 Views

I am having a problem reading my email, when I open my email the text is blank, can't read anything. Please  fix this problem

 

thx

Posted by
Regular Contributor

Message 11 of 76
11,624 Views

First of all I have to say i am no way a fixer of anything but my own comps and even then only sometimes, just ask my wife.lol My understanding is this is a forum where one can find out info to help the comp owner sometimes fix a problem they have. Not sure who you may think will fix it for you. I understand the frustration you are having having been there many time with many comp issues over the years. There are some amazing folks on here who can direct you  in some way but without them knowing more info such as what version of IE you are using if in fact you are using IE. The other thing is what have  you tried to do to fix it if anything. Just a heads on on what the forum is basically for as far as I can tell is to help one fix it and not actually fiox it for one. Hope someone jumps on this for you and you get it working. Let us know how you make out as it helps us all.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 76
11,439 Views

This just started happening today..   Did I do something that caused this..  Makes no sense.. 

Posted by
Gold Problem Solver

Message 13 of 76
11,433 Views

debmar15 wrote:

This just started happening today..   Did I do something that caused this..  Makes no sense.. 



Did you try the suggestions made by JR (Email Expert) in Message number 4???

 

Post back with details please.  Which version of XfnityConnect, (Full or Lite)which browser/version you use?

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
Message 14 of 76
11,264 Views

'''Need to uninstall all of Adobe 10.x versions''' on pc or laptop, and also '''uninstall K-Lite codec from applications/programs installed'''.  Remove all associated Adobe add-0ns also.
Clear out all IE and Firefox temp/cache/history.  
Install Adobe Reader 9.5.0 (or if need full version Adobe 9.5.0).  This will fix the problem.
I contact Microsoft, HP, and Comcast and no one knew how to fix the problem.
Able to open up  Hotmail, and Yahoo emails with pdf files without any further problems. 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 15 of 76
11,242 Views

I read what someone said about adobe 10 and uninstalling it but I didn't have adobe 10 so I started looking at what got installed around the time that this started happening and I had something called fox media so I uninstalled that and something called, i want it  no clue what that was so anything there from the day before that was installed I uninstalled and it seems to be working now.    I guess some installs have problems with comcast email...  although if you look at the posts out there this has been going on since 2008 you would think comcast would have a handle on it already.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 16 of 76
11,240 Views

I didin't have adobe 10, but noticed some installs from the day before this all started happening, so I uninstalled about 3 installs one was fox media, one wa,s I want it..  no cluewhat that was and some tool bars which shouldn't have caused any issue.  It seems to be working now.   Thanks for the idea...   of uninstalling....

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 17 of 76
11,112 Views

I just got zapped with the "zimlet comcast search" nonsense.  I too cannot access my emails now.  It locked up all my email functions....now what???

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 18 of 76
11,094 Views

None of comcast's suggestions worked for me so     go look at the programs that were installed was something installed recently.  Some programs got installed the day before the problem for me so I uninstall it, that's what helped me.   There must be software installs that must be making comcast mail not work.   i think this is comcast's problem but since i've seen posts since 2008 i don't think they are too concerned with fixing it.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 19 of 76
10,902 Views

@ Debmar15 - thank you thank you.....I also located a program called" I want it" that was installed today.....I uninstalled and the error went away..

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 20 of 76
10,877 Views

Good to know!  I couldn't open a Powerpoint file in an e-mail the other day even though I have Powerpoint on my computer, and installed an "Easy-open" program that also installed a couple of other programs, I think.  I started seeing the Zimlet error right after that, so I assumed it had something to do with that.  I can open the e-mails from the preview page, and now I can see the Powerpoint file, but can't open e-mails from the Inbox itself.  I was wondering if uninstalling those new programs would help, or if the damage was done.  I'm at work right now, but when I get home I'm gonna give it a try!  Thanks!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 21 of 76
10,822 Views

DID YOU GET HELP...I'M GETTING THE SAME MESSAGE...

 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 22 of 76
10,761 Views

Great just curious do you know what that "I want it" is or where it came from?  I don't actually remember installing it.  I'm very cautious about installs....

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 23 of 76
10,721 Views

Thanks for your help..email is working...

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 24 of 76
10,579 Views

i have the same trouble when i try to open my e-mail . how can i get rid of it 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 25 of 76
10,575 Views

I've had the same problem for about 1 1/2 weeks.  After spending  hours on chat and more time reading these, I just gave up today and am using chrome.  I just give up.... I'm unhappy with having to change my browser but it has to be a glich between IE and comcasts program.  I even tried to uninstall IE and reinstall it. You might want to cut your time losses and choose another browser..... Good Luck 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 26 of 76
10,562 Views

I no longer have the problem uninstalled some apps that got installed that were causing the issue. 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 27 of 76
10,307 Views

Wonder if comcast could get more interested in fixing this problem if we all started to deduct $ until we get to use what we pay for everyday????

Posted by
Email Expert

Message 28 of 76
10,295 Views

Mamadix wrote:

Wonder if comcast could get more interested in fixing this problem if we all started to deduct $ until we get to use what we pay for everyday????



I would try each of these steps in order - retrying getting into Xfinity Connect after each step:

1) Clear your Internet Cache and History and clear your browser cookies.

2) Reset your browser to the default settings.

3) Try a different browser - Firefox, Chrome or Internet Explorer depending on your current browser.

JR




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 29 of 76
10,250 Views

HELP HELP HELP i CAN NOT PULL UP VERY IMPORTANT DOCUMENTS IT NEED TO BE FIX YESTERDAY!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 30 of 76
10,214 Views

Same here - zimlet error ---

no help from comcast !!!!!

I just installed Google Chrome - no help.

I can't open any emails !!!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 31 of 76
10,206 Views

I am also receiving the Zimlet response and cannot add attatchments to my outgoing emails....Comcast has been no help at all..Any ideas???

Already changed web browsers went in and deleted added (not by me) programs and I cannot attatch any of my work on outgoing emails-Very frustrating!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 32 of 76
10,202 Views

JUST WONDERING IF COMCAST IS READING THIS --- ?

 

Posted by
Customer Expert

Message 33 of 76
10,195 Views

BushPilot wrote:

JUST WONDERING IF COMCAST IS READING THIS --- ?

 


In general, no. This is primarily a customer-to-customer help forum. Comcast employees with their names in red do sometimes come in here and answer questions and help.

 

But to be sure someone at Comcast has heard your concerns, you need to contact Comcast directly.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 34 of 76
10,077 Views

I, too, am not able to open my e- mail and am getting a message -- zimlet comcast seach, etc. etc. 

Posted by
Gold Problem Solver

Message 35 of 76
10,075 Views

Comcast is aware of this issue and has been working on it. We do not know when it will be fixed.  If you must get into your email, you can use the very basic m.comcast.net to read your messages.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 36 of 76
10,051 Views

After being utterly frustrated to say the least-I reset my computer to a date last month when I knew the "glitch" wasn't there~ and everything works fine Smiley Happy

 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 37 of 76
10,031 Views

Just call Comcast, they'll walk you through the fix.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 38 of 76
10,019 Views

comcast fixed my e-mail. thank you so much. But my friends e-mail will not work for her now. She is on the same account.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 39 of 76
9,961 Views

I am having the exact same problem but I have not found a fix. I am trying to reach comcast by phone maybe it's a setting.  

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 40 of 76
9,952 Views

How to fix the zimlet error

Back up your boomarks to a place you can find them later, ie desktop

From Tools->Internet Options->Advanced

Click on Restore advanced settings

Click on Reset

You will be asked if you are sure if they want to do this

Then will then be prompted to restart IE

log back in and the zimlet error will be gone

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 41 of 76
9,787 Views

Hello,

 

Will you please tell me how to stop this error, Re: Zimlet "Comcast-search".  This Critical error comes up every time I go to my email & pull up the first message, The screen darkens and it says to notify an administrator but when I click on this, the error warning goes off.  I have contacted Comcast & Microsoft.  Microsoft connected me with live chat and this technician took over my computer for almost 3 hours..  He then came back & said that my computer was so corrupted that only  he could fix it with a quick fix for $99.00 or it would be better to use the 2 pack solution for $198.00.  I refused & contacted my Norton security service & there is absolutely no problem with my computer.  This has to be a Fraud situation.  I'm sure that there is a record of this action at Microsoft & Comcast.  Please get back to me.  I have always gotten good service with Comcast, but if this can't be corrected, I will lood for another server.

 

Robbie Fields

     

Posted by
Regular Contributor

Message 42 of 76
9,784 Views

Is there any reason people that are posting with problems havent read the fixes folks have taken the time to post? Lots of great help but yet folks just post and dont read. Just wondering... BTW Microsoft chrages those prices and doubt its  a fraud. jmho

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 43 of 76
9,782 Views

Thank you I did post what I did to rid my computer of the problem.  Please read the posts above. 

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 44 of 76
9,157 Views

i am having a similar problem everytime i sign in to check my email in get the zimlet message. 

Posted by
Gold Problem Solver

Message 45 of 76
9,138 Views

Please read the suggestions made further up in this Thread to try.

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 46 of 76
9,132 Views

I read all of the suggestions....But I have found that it must have been a system fault because it corrected after a week of me doing nothing.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 47 of 76
9,071 Views

this error message zimlet"comcast_search" occurs everytime I try to enter my e-mail ,this need to be resolved

I need answers this has been going on for almost a month and I am pretty sick of it. 

Posted by
Gold Problem Solver

Message 48 of 76
9,064 Views

haleybug1 wrote:

this error message zimlet"comcast_search" occurs everytime I try to enter my e-mail ,this need to be resolved

I need answers this has been going on for almost a month and I am pretty sick of it. 


Comcast is aware of this issue and has been working to resolve it.

Which browser & which version of the browser do you use?

Have you cleared your browser cache?

 

Have you tried a different browser?

 

Did you read the suggestions posted in this thread to try yet?

 

If you cannot get to your email, as a work-around, you should be able to read your email using m.comcat.net  Which is very basic email program.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Regular Contributor

Message 49 of 76
9,063 Views

Haley  its possible that if you read the many above solutions you just might find one that works for you.  That is the reason we bother to put them on here so they can be used and hopefully help. Take a deep breath and give them a try. If its been going on for almost a month and you are now just looking for help I would hate to see if you really had a problem.. Its only an error message and not a blue screen of death.. Deep  breath....Smiley Wink

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 50 of 76
9,039 Views

I have not received a resolution to my problem.  I have concated Comcast and was told it was my computer.  I get the error message when I first sign in to my email.  The screen turns gray with the "zimlet" message. If anyon has a fix please let me know.